Subject: Graphs / Charts - BUILDINGS tab - I want to see the pictures . . .

Original Post ric.baker's Avatar

ric.baker

26 Oct, 2009 09:22 AM

The main analysis pages under the Building tab has charts that are supposed to show a performance line and to plot a control chart. There is nothing visible on my charts. Hovering the cursor in some places, a number appears and in others a number and a date. There is the same problem with the charts on the Summary page.
I have managed to enter 6 sets of readings over the past 2 months and monthly readings for the 15 previous months. An R value is calculated and the data all shows up beneath the charts on the analysis page - but I would like to see the pictures!
I can see an "Error on Page" warning in thebottom corner of the browser frame but am I doing something wrong?

  1. Support Staff 2 Posted by Rob Bevan on 27 Oct, 2009 09:42 AM

    Rob Bevan's Avatar

    Richard,

    Russ forwarded your email as well.

    One issue - I have tried unsuccessfully the "report a problem" link but I always seem to get logged out during the process.

    Not sure why this is happening, but your report did get through. Also you can use the support@smeasure.org.uk email address, which forwards to this support site.

    The problem is the summary and analysis charts are not showing up. I can catch a glimpse of some figures when the cursor hovers over them but no performance line, am I doing something wrong?

    If the figures are appearing then the graphs are being drawn. The attached image shows what you should be seeing. Can you send me a screenshot of what you see instead? Also, could you let me know which browser you're using? Thanks.

    Cheers,
    Rob

  2. 3 Posted by ric.baker on 27 Oct, 2009 11:34 AM

    ric.baker's Avatar

    Hi Rob
    I have attached a screenshot SMEasureChart.JPG
    This is the error report from the page -
    Webpage error details
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    Timestamp: Tue, 27 Oct 2009 11:29:25 UTC
    Message: Exception thrown and not caught
    Line: 1
    Char: 3839
    Code: 0
    URI: http://www.smeasure.org.uk/javascripts/jquery.flot.pack.js?1249301824

    My Browser is - Internet Explorer Version 8.00.6001.18702

    Thank you for your help
    Richard

  3. Support Staff 4 Posted by Rob Bevan on 27 Oct, 2009 03:01 PM

    Rob Bevan's Avatar

    Thanks Richard, that's really helpful. We're in the midst of preparations for the launch of a major update next week, so if may be a few days before we ca investigate.

  4. 5 Posted by system on 27 Oct, 2009 03:02 PM

    An internal ticket was created for this discussion

  5. 6 Posted by ric.baker on 28 Oct, 2009 02:02 PM

    ric.baker's Avatar

    Hi Rob
    It seems to be a Internet Explorer 8 problem and I'm not sure how to work around it in IE8 -
    I have just down loaded Google Chrome and it all works fine, the charts are visible and my erratic energy use is very obvious! - shows up how much more control we need to take!

  6. Support Staff 7 Posted by Rob Bevan on 29 Oct, 2009 08:25 AM

    Rob Bevan's Avatar

    Thanks. It may be an issue with one of the underlying Javascript libraries we're using. A work around for IE8 until we can fix this would be to use Google's Chrome plugin, which basically hands off the page rendering and Javascript to an embedded version of Chrome within IE. SMEasure will make use of this if the plugin is installed.

    http://code.google.com/chrome/chromeframe/

Reply to this discussion

Preview Comments are parsed with Markdown. Help with syntax

Attached Files

You can attach files up to 10MB

What is the last month of the year?