No Energy use Info produced from Inputted Gas Meter

g-eckersall

12 Jan, 2011 04:18 PM via web

I have inputted gas meter readings (in cu.m), but these are not generating any information or analysis. Can anyone help please?

  1. Support Staff 2 Posted by SMEasure Administrator on 12 Jan, 2011 05:08 PM

    I have responded to this question via a separate question, http://help.smeasure.org.uk/discussions/questions/29-using-smeasure
    Cam

  2. SMEasure Administrator closed this discussion on 12 Jan, 2011 05:08 PM.

  3. g-eckersall re-opened this discussion on 16 Jan, 2011 08:56 PM

  4. 3 Posted by g-eckersall on 16 Jan, 2011 08:56 PM

    Following on from your message, I am only trying to get
    Marland Hill up and running at the moment.

    With regards the gas meter readings, I have deleted the orginal meter and started again, but there are still no outputs showing froim the inputted readings? Also, there is no summary info for either gas or electric for the building?

    What else can I try?

    With regards degree days, I have tried changing the weatehr station, but every one returns the messge that the degree day info does not exist! How can you tell from the map which weather stations have degree day data?

  5. Support Staff 4 Posted by SMEasure Administrator on 17 Jan, 2011 11:15 AM

    Hi,

    Thank you for following this up as it was a bug in the software. Your reading dates (2006) started before our weather data (20-8-2007) and this was causing problems. I have fixed this and your building should now be reporting gas usage. Note that reading dates that have a corresponding degree day are used in the energy analysis but this should be fine in your case as there are quite a few.

    Also you can change back to your original (closest) weather station as there was not a problem with the degree day data.

    Thanks for following this up.

    Cheers,
    Cam

  6. SMEasure Administrator closed this discussion on 17 Jan, 2011 11:15 AM.

  7. g-eckersall re-opened this discussion on 18 Jan, 2011 10:32 AM

  8. 5 Posted by g-eckersall on 18 Jan, 2011 10:34 AM

    Hi Cam

    Thanks for sorting the issue out with regards my Marland Hill site. How do I get the info to populate the summary table to the right of the business screen?

    Also, am now inputting the data for the other sites, but the meter readings being inputted for Hollin and Newlands School are not being picked up. Also when I enter new gas meter and electricity readings, it seems to just retain the iniaitl reading (first one entered, and the last one entered, with nothing in between. I tried deleting the gas meter and re-introducing it, but the same thing has happened?

    Help!!!!

    Ta

    Gary

  9. Support Staff 6 Posted by SMEasure Administrator on 18 Jan, 2011 01:27 PM

    Hi Gary,

    I have looked at your meters but can't understand what is going wrong. You are inputting readings oldest to latest? Could you provide an example of what you are doing so i can recreate the issue? (i.e. send the readings that you are entering that fail) as my tests are working on my testing site and i can't touch your readings on the main site.

    Re the summary tab, I'll look into this and get back to you.

    Cheers
    cam

  10. 7 Posted by g-eckersall on 18 Jan, 2011 03:44 PM

    I have most recently tried entering the following data;

    02/03/2007 - reading 2 cu.m
    31/7/2007 - 3000 cu.m
    23/8/2007 - 6376 cu.m
    24/9/2007 - 8541 cu.m

    it keepd the first reading of 2, but when I enter the 3000, fllowed by the 6376, the 3000 seems to disappear, and if you enter the 8541, then the 6376 will also disappear.

    The same has also happened when I enter the electricity meter readings.

    Regards

    Gary

  11. Support Staff 8 Posted by SMEasure Administrator on 18 Jan, 2011 04:16 PM

    Hi Gary,

    Ok - i've traced the problem to the meter roll_over value however it's quite strange as my development machine does not suffer from this problem so I'll have to investigate further when i have more time. However we have a new release of the site coming out so this may work around some of these problems.

    To workaround this issue, I've reduced your roll over from 11 digits long to the max number of digits in your largest reading (this has fixed the problem as is but you still need to finish putting your readings in). In future when setting up a roll over for a meter, leave the roll over blank and it will default to a reasonable value and update when your readings do. E.g. if the reading is 123456789 then the roll over will update to be 999999999.Please let me know if your readings are actually 11 digits long or larger.

    I hope this has helped and please finish updating your readings.
    Cam

  12. Support Staff 9 Posted by SMEasure Administrator on 18 Jan, 2011 04:41 PM

    HI Gary,

    Further to this, the Summary tab is working but your meter readings are older than the time view that it offers (last week, last month and last quarter from current date). So you will have to update the readings all the way through to the current date to get this fully working.

    Also regarding the gas meter (used for heating and hence the degree day analysis), the more readings you have in the degree day data date ranges (2007-08-20 onwards) the more accurate this caluclation is. Currently with the values you provided to me up to the 2007-09-24 there are only 6 readings (some of which are interpolated) and the result is a negative correlation so this is meaningless. So the more readings you have the better the correlation calculation will be.

    I hope we've nailed the problems for you!

    Cheers,
    Cam

  13. 10 Posted by g-eckersall on 19 Jan, 2011 02:54 PM

    Cheers Cam

    Just one last (I hope !!!) thin.

    Can you take a look at Oulder Hill for me. The gas cost is massive and it maybe that the gas meters are multiplying together istead of summing.

    Ta

    Gary

  14. 11 Posted by g-eckersall on 19 Jan, 2011 02:56 PM

    Cam

    Sorry. Please ignore last comment. The reading now looks good. Must have been updating.

    Regards

    Gary

  15. SMEasure Administrator closed this discussion on 19 Jan, 2011 04:16 PM.

Comments are currently closed for this discussion. You can start a new one.